CCIE Pursuit Blog

April 2, 2009

Core Knowledge Question of the Day: 02 April 2009

Which OSPF area will int fa0/0 be assigned:

interface FastEthernet0/0
ip address 10.1.12.1 255.255.255.0
ip ospf 100 area 12

Rack1R1(configr)#router ospf 100
Rack1R1(config-router)#network 10.1.12.1 0.0.0.0 area 21
Rack1R1(config-router)#network 10.1.12.1 255.255.255.255 area 2
Rack1R1(config-router)#network 10.1.12.0 0.0.0.255 area 3
Rack1R1(config-router)#network 10.1.12.0 255.255.255.0 area 4

Highlight for answer: Area 12

Advertisements

4 Comments »

  1. Area 12, I think the interface level area commands take precedence.

    Comment by Ryan — April 2, 2009 @ 9:39 am | Reply

    • interface Serial0/3/0
      ip address 136.1.15.1 255.255.255.0
      ip ospf 1 area 5

      router ospf 1
      router-id 150.1.1.1
      log-adjacency-changes
      auto-cost reference-bandwidth 20000
      area 0 authentication message-digest
      redistribute eigrp 100 subnets route-map EIGRP->OSPF
      network 136.1.15.1 0.0.0.0 area 0
      network 150.1.1.1 0.0.0.0 area 0

      Summary Net Link States (Area 0)

      Link ID ADV Router Age Seq# Checksum
      136.1.4.0 150.1.4.4 1044 0x80000024 0x006CB7
      136.1.15.0 150.1.1.1 217 0x80000001 0x004CF2

      Rack1R1#s ip os int s0/3/0
      Serial0/3/0 is up, line protocol is up
      Internet Address 136.1.15.1/24, Area 5

      So, interface is king, followed by most specific.

      Comment by Ryan — April 2, 2009 @ 9:47 am | Reply

  2. Hey I really enjoy these questions… Keep them coming 🙂

    Comment by Andrew — April 2, 2009 @ 1:36 pm | Reply

  3. These core knowledge questions are awesome, sincerely appreciated, and are acting to dampen my fears of the open ended questions section. As others have stated, please keep them coming! 😀

    Comment by ElectricJaguar — April 2, 2009 @ 2:06 pm | Reply


RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.

%d bloggers like this: