CCIE Pursuit Blog

December 16, 2008

IPexpert: More Xmas Giveaways

IPexpert is continuing their Christmas season training giveaway with $50,000 worth of training over the next week.

I’m going to give away $50,0000 in training this week in the form of end-to-end program seats, self-study kits, 5-day class seats, vClass seats and online vRack sessions (winners will be announced Friday December 18th, 2008).

Anyone can enter to win the training.  You’ll need to do the following:

If you’re interested in being considered – here’s how you apply:

  • Email me (wlawson@ipexpert.com) (the info / message must be in the body of an email, no attachments or links) – in English – the following information:  Your full name, Geographic location, Technical background / experience, currently-held certifications, educational background, the CCIE track you’re interested in, a list of any products you currently own and the reason you *NEED* free CCIE training materials.

Here’s what you DO NOT do:

  • Call me, PM / IM me or attempt to “sway” my decision! ;-)

NOTE: If you already won some free training from us during our Networkers $100,000 giveaway or in this one, please allow your friends the chance to win.  (That’s a hint not to keep trying to grab for more!)  ;)

All entries must be received before 5:00 PM EST Thursday December 18th, 2008.  I will be announcing the winners on this blog.  Good luck!

As stated above, the deadline is this Thursday so if you’re interested you should fire off an email to Wayne Lawson as soon as possible.

December 15, 2008

NetworkWorld: CCIEs On The South Pole

Filed under: Cisco,Cisco Certification,OT: Humor — cciepursuit @ 6:14 pm
Tags: , , ,

It’s been bitterly cold here in Minneapolis for the last few days, so this job offer actually seems appealing  🙂

If the snow and ice storms hitting some parts of the country don’t faze you, how about working in the snow – in the Antarctic. According to a job ad sent in by a longtime reader, Raytheon wants to send network engineers to the South Pole to work on the National Science Foundation’s United States Antarctic Program. The government contractor is looking for Cisco-certified professionals, including CCIEs, CCNPs, CCDAs, and CCDPs with experience of SONET, ISDN and Frame Relay, to work with the Raytheon Polar Services Company. Raytheon provides services including science, operations, logistics and IT to three Antarctic locations.

According to the ad on Dice.com, the contract position offers a compensation package that includes travel to and from the ice, and room and board.

December 12, 2008

Lab Tip: Review What You’ve Typed Before Blaming IOS

I was trying to apply an IPv6 address to an interface and have it use EUI-64.  For some reason I was not able to get the ‘eui-64’ option to show up.

I immediately assumed that this was a Dynamips error:

Rack1R4(config-if)#ipv add 2001:CC1E:x:404::/64 ?
X:X:X:X::X/<0-128>  IPv6 prefix

Rack1R4(config-if)#ipv add 2001:CC1E:x:404:: ?
X:X:X:X::X/<0-128>  IPv6 prefix

Rack1R4(config-if)#ipv add 2001:CC1E:x:404::/64 ?
X:X:X:X::X/<0-128>  IPv6 prefix

Rack1R4(config-if)#ipv add 2001:CC1E:x:404::/64
% Incomplete command.

DOH!!!!  That ‘x’ was supposed to be a ‘1’ (x is a variable that you’re supposed to fill in with your rack number).  I was a bit too literal in my task interpretation.  🙂  This was a PEBKAC error and not a Dynamips issue.

But ‘x’ is not a hexadecimal character (0 – 9 and A – F) so why didn’t IOS throw an error?

Rack1R4(config-if)#ipv6 address ?
WORD                General prefix name
X:X:X:X::X          IPv6 link-local address
X:X:X:X::X/<0-128>  IPv6 prefix
autoconfig          Obtain address using autoconfiguration

Ah. IOS thought that I had configured the “general prefix name” and was expecting the address to follow.

I typed the address correctly and all was well:

Rack1R4(config-if)#ipv6 address 2001:CC1E:1:404::/64 eui-6

December 11, 2008

IPexpert: $100,000 Training Christmas Giveaway

If you’ve been a good CCIE candidate this year (that takes me out of the mix) then IPexpert wants to be your Santa Claus.  IPexpert will be giving away $100,000 worth of free training starting today and running through midnight on Christmas Eve (24 December).  Wayne Lawson gives you the details:

I just left a meeting with our sales team (literally – 15 minutes ago) – and have laid out over 20 year-end discounts, product specials and numerous product giveaways.  How can you participate in Santa’s CCIE Handout?! – Follow us on Twitter and Facebook (and keep an eye on this blog! – I’d RSS it if I were you!).  We’ve got over $100,000.00 in holiday gifts (free CCIE training materials) ready to distribute!  What’s the catch?….well – the only catch is that you must believe in Santa! 😉  Watch us, Follow us and Monitor our groups / sites / pages and respond as outlined in our blogs, posts or “tweets” and you may be one of the lucky ones!  Santa’s CCIE Handout will begin today – December 11th at 5 PM EST and will end December 24th at midnight!  Good Luck to everyone that participates!

Here’s to a great year in 2008 – meeting a large number of clients and CCIEs (at Networkers and via various social outlets), and here’s to your success in 2009 – I sincerely hope that IPexpert can be a part of your success!

To participate in Santa’s CCIE Handout – make sure you’re a member or a follower of the following groups, accounts or blogs!

IPexpert did a similar series of giveaways earlier this year when the Blended Learning Solution rolled out.  If you want to grab some free CCIE training swag keep an eye on the feeds listed above.

Props to IPexpert for making Internetwork Expert’s blog their blog of the month.  An end to the vendor wars?  Peace on earth?

Lab Tip: Check For Redistribution On A Device

Filed under: Cisco,Cisco Certification,IOS,Lab Tips — cciepursuit @ 1:05 pm
Tags: , , , , ,

This can be done by many methods, but prefer to use “show run | i router|redist” to see if there is any redistribution currently on the device.  Since all routing processes include the term “router” and all redistributions include…well “redistribution”, this command will show you which – if any – redistributions are currently configured on a device:

Rack1R6(config)#do sh run | i router|redist
router eigrp 10
router ospf 100
router-id 150.1.6.6
redistribute connected subnets route-map CONN->OSPF

In this case we can see that we are redistributing connected routes into OSPF using a route-map.  Good to know before beginning mutual redistribution.

Rack1R5#sh run | i router|redist
router eigrp 100
router ospf 100
router-id 150.1.5.5

In this case we can see that there is no redistribution currently occurring on this device.

I run through this check any time I am about to configure redistribution.  I also note any redistributions on my lab topography, but it’s always good to “measure twice, cut once” 🙂

December 9, 2008

Internetwork Expert: Volume II v5 Labs To Start Releasing This Week

Internetwork Expert’s December newsletter announces that their flagship workbook product is going to be updated:

Updated Routing & Switching Volume II Labs Start Releasing This Week

The newest updates to the Routing & Switching Volume II labs are being released in electronic format starting this week. The updates will automatically show up in your members site account as the labs are released.

The IE blog has a post up today with more detail:

This Friday the CCIE R&S Lab Meet-Up series kicks off with the new CCIE R&S Lab Workbook Volume 2 Version 5 Lab 1.  The new lab will be posted on the members site on Thursday, and the lab meet-up starts at 9am Pacific time.  The session should lab about 4 hours, depending on how many questions people have.  Essentially I will be configuring and explaining the lab live on the command line, and going through the logic of the solutions in detail.

It’s not too late to sign-up for the series, so contact our sales department if you have any questions.  I hope to see you there!

It looks like IE will be releasing the new labs one lab at a time with a Lab Meet-Up scheduled for each lab to discuss the lab/solutions.

December 8, 2008

Question Of The Day: 08 December, 2008

***Update 09 December***

Assume that OSPF was configured on the router after any changes were made to the interfaces on R1.

Given the following information:

R1#sh ip int br | e ass
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            155.1.146.1     YES NVRAM  up                    up
Serial0/1                  155.1.13.1      YES NVRAM  up                    up
Loopback0                  150.1.1.1       YES NVRAM  administratively down down

R1#sh run | sec router ospf
router ospf 100
log-adjacency-changes
network 155.1.13.1 0.0.0.0 area 0

December 5, 2008

Wireless CCIE Goes Live

Filed under: Cisco,Cisco Certification — cciepursuit @ 8:38 am
Tags: , , , ,

The new CCIE Wireless track is now officially out of beta and we should start seeing the first Wireless CCIEs in spring of next year:

Cisco CCIE Wireless Certification
The Cisco CCIE Wireless certification assesses and validates wireless expertise. Candidates who pass the CCIE Wireless certification exams demonstrate broad theoretical knowledge of wireless networking and a solid understanding of wireless local area networking (WLAN) technologies from Cisco, the market leader in WLAN technology.

Benefits of CCIE Certified Wireless Certification

  • Greater opportunity for salary increase and job advancement in wireless networking industry
  • Validates expertise in major aspects of WLAN technology
  • Provides next step for individuals interested in a career in managing or working with Cisco wireless technologies

The written exam for CCIE Wireless will be made available through Pearson VUE on February 17th, 2009. The lab exam for CCIE Wireless will be made available in April 2009. To find out more about the CCIE Wireless Certification and access the latest blueprints and study materials, visit the Cisco Learning Network.

I’m pretty excited about this track.  Whenever I get delusional and think about a second CCIE track I find that it’s a toss-up between Voice and Wireless.

December 4, 2008

CCBootcamp: Upcoming Free IPSec Training

CCBootcamp will be offering a free webinar on IOS IPSec High Availability with Failover on Wednesday, 10 December.  You can sign up here.

FREE WEBINAR with Keith Barker CCIE#6783 (R&S/Security)
Topic: IOS IPSec High Availability with Failover
Date: December 10, 2008 [Wednesday]
Time: 6:00 PM – 8:00 PM PST
To register, please use this link:
http://www.ccbootcamp.com/compclass.html

December 3, 2008

Verify Your FREEK

File under the category of “How the hell did I not see this before?”

I was reviewing some basic Frame Relay labs today and during a FREEK* (Frame-Relay End-to-End Keepalives) and I issued a ‘show frame pvc x’ command:

r1(config-fr-dlci)#do sh frame pvc 102

PVC Statistics for interface Serial0/0 (Frame Relay DTE)
DLCI = 102, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE (EEK UP), INTERFACE = Serial0/0.12

I’ve done dozens of FREEK configurations and have never noticed the ‘EEK UP|DOWN’ in the PVC output before.  I suppose that’s because I usually just issue the ‘show frame-relay end-to-end keepalive‘ instead.  That command has a ton more information:

r2#sh frame end-to-end keepalive int s0/0.12

End-to-end Keepalive Statistics for Interface Serial0/0.12 (Frame Relay DTE)

DLCI = 201, DLCI USAGE = LOCAL, VC STATUS = ACTIVE (EEK UP)

SEND SIDE STATISTICS

Send Sequence Number: 12,     Receive Sequence Number: 13
Configured Event Window: 3,     Configured Error Threshold: 2
Total Observed Events: 15,     Total Observed Errors: 0
Monitored Events: 3,         Monitored Errors: 0
Successive Successes: 3,     End-to-end VC Status: UP

RECEIVE SIDE STATISTICS

Send Sequence Number: 13,     Receive Sequence Number: 12
Configured Event Window: 3,     Configured Error Threshold: 2
Total Observed Events: 15,     Total Observed Errors: 0
Monitored Events: 3,         Monitored Errors: 0
Successive Successes: 3,     End-to-end VC Status: UP

* I’m using the “politically incorrect” name because I really don’t understand why “FREEK” is offensive to anyone.

« Previous PageNext Page »

Create a free website or blog at WordPress.com.