CCIE Pursuit Blog

April 11, 2008

Internetwork Expert Blog: R&S Lab Attack Plan

There is some absolutely must read material over at the Internetwork Expert Blog concerning the Routing and Switching lab (applicable to other tracks as well).  I’m not even going to bother to quote any of it because you’ll definitely want to read the whole thing.  Go now:

R&S Lab Attack Plan – Part I

IPexpert: Free IPexpert vLectures In May and June

IPexpert have a slew of free CCIE vLecture Seminars scheduled for May and June in a number of different CCIE tracks:

CCIE vLecture Seminar Series

Our vLecture Seminar Series offers focused online discussions led by the renowned CCIE-certified instructors at IPexpert. Each seminar will concentrate on a specific topic related to CCIE preparation, including individual protocols and technologies listed on the lab blueprint, as well as test-taking strategies!

You may now register for any of the following vLectures:

May 01 4:00 PM EST  
Topic: VPN Troubleshooting
Track: Security

May 10 11:00 AM EST  
Topic: IPMA
Track: Voice

May 27 5:00 PM EST  
Topic: WAN QoS
Track: Voice

May 29 6:00 PM EST  
Topic: ATM Operations and Configuration
Track: Service Provider

Jun 03 3:00 PM EST  
Topic: Troubleshooting on the CCIE Lab
Track: R&S

Jun 17 3:00 PM EST  
Topic: Multicast – Anycast RP
Track: R&S

Jun 24 8:00 PM EST  
Topic: Digit Manipulation on CallManager 4.1(3) & CME 3.3
Track: Voice

Jun 30 8:00 PM EST  
Topic: PPPoE Operations
Track: Service Provider

Click here to register for any of the available vLectures.
If you have any questions, contact a Training Advisor for assistance.
 

Question Of The Day: 11 April, 2008

Filed under: Cisco,IOS — cciepursuit @ 8:59 am
Tags: , , , , , ,

Topic: IP Routing

Refer to the network diagram below (click for larger version).

Question of The Day Network Diagram

The network engineer wants to load balance traffic from r1 to r4’s user network (100.1.4.0/24). He has altered the Administrative Distance of the RIP routes on r1 to 90 so that they match the Administrative Distance of the EIGRP routes.

r1#sh ip route | e 100.
Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 4 subnets
C 10.1.13.0 is directly connected, FastEthernet1/0
C 10.1.12.0 is directly connected, FastEthernet0/0
D 10.1.24.0 [90/30720] via 10.1.12.2, 06:48:57, FastEthernet0/0
R 10.1.34.0 [90/1] via 10.1.13.3, 00:00:16, FastEthernet1/0

r1#sh run | sec router
router eigrp 100
network 10.1.12.1 0.0.0.0
no auto-summary
router rip
version 2
passive-interface default
no passive-interface FastEthernet1/0
network 10.0.0.0
distance 90
no auto-summary

r4#sh run | sec router
router eigrp 100
network 10.1.24.4 0.0.0.0
network 100.1.4.4 0.0.0.0
no auto-summary
router rip
version 2
passive-interface default
no passive-interface FastEthernet1/0
network 10.0.0.0
network 100.0.0.0
no auto-summary

*The user network is being emulated by lo0 on r4.  It is being advertised by both EIGRP and RIP.

Will packets from r1 to 100.1.4.0/24 be load-balanced between r2 and r3? Why?

Click Here For The Answer


Yesterday’s Question

Question Of The Day: 10 April, 2008

Topic: Frame Relay Traffic Shaping

The network engineer in charge of r1 recently configured Frame Relay Traffic Shaping. The remote sites have complained that they are still getting too much traffic ingress on their Frame Relay connections to r1. You agree to look at his configuration:

map-class frame-relay FRTS
frame-relay cir 256000
frame-relay be 12880
frame-relay mincir 128000
frame-relay adaptive-shaping becn
!
interface Serial1/0
ip address 10.1.1.1 255.255.255.0
encapsulation frame-relay
frame-relay class FRTS
frame-relay map ip 10.1.1.2 102 broadcast
frame-relay map ip 10.1.1.3 103 broadcast
no frame-relay inverse-arp

r1#sh frame map
Serial1/0 (up): ip 10.1.1.2 dlci 102(0x66,0x1860), static,
broadcast,
CISCO, status defined, active
Serial1/0 (up): ip 10.1.1.3 dlci 103(0x67,0x1870), static,
broadcast,
CISCO, status defined, active

What is the problem with this configuration?

Answer: You need to configure ‘frame-relay traffic-shaping’ under interface s1/0

The configuration above is correct expect that Frame Relay Traffic Shaping is not enabled on an interface until you configure ‘frame-relay traffic-shaping’

Before:
r1#sh traffic-shape s1/0
Traffic shaping not configured on Serial1/0

After:
r1(config)#int s1/0
r1(config-if)#frame-relay traffic-shaping
r1(config-if)#do sh traffic-shape s1/0

Interface Se1/0
Access Target Byte Sustain Excess Interval Increment Adapt
VC List Rate Limit bits/int bits/int (ms) (bytes) Active
103 256000 5610 256000 12880 125 4000 BECN
102 256000 5610 256000 12880 125 4000 BECN

Adaptive Frame Relay Traffic Shaping for Interface Congestion

frame-relay traffic-shaping

Blog at WordPress.com.